Secure payment
Card, bank transfer and financing. SSL on every page.
Worldwide shipping
Stock available for shipping at competitive rates. Delivery times vary by region.
Personalized support
Call us at +34 948 088 505 or email us. We answer questions and help with your order.

GALGUS Dual-band indoor wall-mounted Wi-Fi access point IC460 1167MBPS 802.11AC MGS0000009206

Price: €112.57
Tax included
Share
DeliveryUpdating delivery estimate…

Updating delivery estimate…

IVA intracomunitario

La exención intracomunitaria puede aplicarse a una entrega a otro Estado miembro si el NIF-IVA es válido y el destino cumple los requisitos. La comprobación por sí sola no determina el tratamiento fiscal.

Cómo se comprueba el IVA
¿Eres profesional del sector?

Puedes solicitar una cuenta profesional e indicar los datos de tu actividad. La solicitud queda pendiente de revisión; puedes consultar su estado en tu cuenta.

Más información sobre cuentas profesionales
Canarias, Ceuta y Melilla sin IVA español

El tratamiento depende del destino de entrega y de la coherencia de la dirección. Pueden corresponder IGIC, IPSI, aranceles u otros cargos locales.

Más información sobre destinos e impuestos
The Galgus IC460 Access Point is the most suitable choice
for low-power indoor wireless communications
for a single room with multiple connections of the 802.11ac type
Wave 2

Thanks to its robust casing and its 2dBi antenna
gain, this product is ideal for individual spaces
with multiple Wi-Fi, Ethernet and IPTV connections, and RJ-11
for telephone. It is an excellent multi-scenario alternative for
low-density, low-usage indoor environments, such as schools, hospitals and
hotels, supporting typical uses such as HD movies, movie downloads
and online gaming, with wireless security features
geolocation, positioning and other tasks
requiring high bandwidth, as well as IPTV and
simultaneous telephone service.
Antenna


Built-in omnidirectional

Maximum gain 2dBi. Up to 1000 mW of radio frequency
power

2.4 GHz: 2x2 MIMO, 5 GHz : 2x2 MU-MIMO

Interfaces


10/100/1000 Mbps RJ45 WAN port

The WAN port supports standard IEEE 802.3at PoE

10/100/1000 Mbps RJ45 LAN port

Reset button

Wi-Fi standard


802.11 a, b, g, n, ac Wave 2

Physical capacity


2.4 GHz: 300 Mbps 5 GHz: 867 Mbps

QoS capabilities


Profile-based packet prioritization and scheduling.
Bandwidth restriction for each SSID. Modification
of VMM parameters

Call QoS classification and prioritization for interfaces
wireless and wired Traffic congestion management:
bandwidth limiting per user

Power supply


DC 12V 1.5A IEEE 802.3at PoE+ connector input

Typical Maximum Consumption


<,8W

Humidity


Operating: 5% to 95% (non-condensing)

Operating temperature


-20 °C (-4 °F) a 55 °C (131 °F)

Dimensions Weight Mounting


86 x 86 x 35 mm /HxWxD) 170 gr Wall mounting

SECURITY


WIDS and WIPS CHT, ACL compatibility, IEEE 802.11w

Secure Socket Layer RFC 6101, Transport Layer Security
RFC 5246, Secure Shell RFC 4253

Advanced firewall with SYN-Flood protection

MSS clamping, NAT, port forwarding, traffic rules

Supports 64/128-bit WEP, 128-bit WPA (TKIP/AES), WPA and
WPA2 Personal and Enterprise with IEEE 802.1x and tagging
VLAN, WPA3 PSK, local authorization through the server
RADIUS, IPsec and L2TP tunneling, key management,
PSK/TKIP encryption, AES encryption, protection against denial-of-service
attacks, MAC filtering (dynamic blacklist),
wireless client isolation, SSID hiding

Wi-Fi features


IEEE 802.11h (DFS), WMM, Power Save, Tx Beamforming, LDPC,
STBC, IEEE 802.11r/k/v, IEEE 802.11u Hotspot and Hotspot 2.0.
LLDP, ACL and active portal support, online registration and
policy provisioning, SSID-based VLAN tagging

WISPr, multiple SSIDs, data aggregation, priorities and
packet scheduling, statistics reports , [FF1]
SW updates and configuration through
automatic DHCP provisioning

OFDM = BPSK, QPSK, 16-QAM, 64-QAM modulations and DSSS =
DBPSK, DQPSK, CCK

SSID broadcast, Multi SSID up to 8 (4 SSIDs at 2.4 GHz , 4 SSID
at 5 GHz)

Qualcomm chipsets QCA9563 + QCA9886 +
QCA8337 + 128 MB DDR2 RAM + 16 MB Flash. >,128
users

Management and Diagnostics


Galgus Cloud Manager, Web GUI, RFC 1157 and 2271 SNMP, RFC
3414 SNMP v3 HTTP/HTTPS Web Server, Zero Touch
Provisioning, Telnet SSH, Network Controller Enhancer.
Ping, Traceroute and Ns. search tools.
Syslog support and local logging, save and restore
configurations via the web interface. Status and
wireless RF performance, statistics and details of
TCP/UDP connections. Traffic metrics per interface, Load.
You can manage the AP via VLAN ID, assign an ID to
VLANs to multiple SSIDs, IEEE 802.1q, dynamic VLAN with 802.1x,
TO 16 VLAN

IP and network


IPv4, IPv6, IEEE 802.1d and 802.1s STP, IEEE 802.1q VLAN, RFC
2131 and RFC 2132 Client/Server DHCP, RFC 1661 PPP, RFC
2516 PPPoE, RFC 2637 PPPtP, RFC 2661 L2TP, leases
static, whitelist domain, firewall, IP filter, URL filter
and MAC filter, can operate as: gateway (PPPOE,
static IP, dynamic IP), wireless AP, repeater, WISP,
WDS, Ad-Hoc and Pseudo Ad-Hoc, Mesh 802.11s, Monitor,
Bridge. DDNS, VPN passthrough, port forwarding and DMZ host.
UDP, TCP, DNS, NTP, STP,

IPv6


RFC 6333 Dual Stack, RFC 4213 IPv6 in IPv 6, RFC 4291/3315:
dynamic host. DHCPv6 RF Performance Table



RF Tx Power (2.4GHz)


802.11b


11M


17±2dBm


1M


19±2dBm

802.11g


54M


16±2dBm


6M


18±2dBm

802.11n HT20


MCS7


15±2dBm


MCS0


17±2dBm

802.11n HT40


MCS7


14±2dBm


MCS0


16±2dBm



RF Tx Power (5GHz)


802.11a


54M


16±2dBm


6M


18±2dBm

802.11n HT20


MCS7


15±2dBm


MCS0


17±2dBm

802.11n HT40


MCS7


14±2dBm


MCS0


16±2dBm

802.11ac HT80


MCS9


13±2dBm


MCS0


15±2dBm



RX reception sensitivity (2.4GHz)


802.11b


11M


-85dBm


1M


-94dBm

802.11g


54M


-72dBm


6M


-90dBm

802.11n HT20


MCS7


-70dBm


MCS0


-88dBm

802.11n HT40


MCS7


-68dBm


MCS0


-86dBm


RX reception sensitivity (5GHz)


802.11a


54M


-74dBm


6M


-90dBm

802.11n HT20


MCS7


-72dBm


MCS0 .


-88dBm

802.11n HT40


MCS7


-68dBm


MCS0 .


-86dBm

802.11ac HT80


MCS9


-58dBm


MCS0 .


-80dBm


Wireless


Automatic channel selection

Distance control (802.1x Ack timeout)

BSSID


EVM


2.4G: 802.11b: -10 dB, 802.11g: -25dB, 802.11n: -28 dB

5G: 802.11a: -25 dB, 802.11n: -28 dB, 802.11ac: -32 dB

PPM


±20ppm

Max Access Users


> ,128
Volume (m ³): 0.0008
Brand
GALGUS
Reference
MGS0000009206
EAN-13
9974173874304
Weight
0,5 kg

Comments (0)

No customer reviews for the moment.
Loading...

Back to top