Secure payment
Card, bank transfer and financing. SSL on every page.
Worldwide shipping
Stock available for shipping at competitive rates. Delivery times vary by region.
Personalized support
Call us at +34 948 088 505 or email us. We answer questions and help with your order.

GALGUS Dual-band indoor Wi-Fi access point IC450 1167MBPS 802.11AC MGS0000009205

Price: €152.77
Tax included
Share
DeliveryUpdating delivery estimate…

Updating delivery estimate…

IVA intracomunitario

La exención intracomunitaria puede aplicarse a una entrega a otro Estado miembro si el NIF-IVA es válido y el destino cumple los requisitos. La comprobación por sí sola no determina el tratamiento fiscal.

Cómo se comprueba el IVA
¿Eres profesional del sector?

Puedes solicitar una cuenta profesional e indicar los datos de tu actividad. La solicitud queda pendiente de revisión; puedes consultar su estado en tu cuenta.

Más información sobre cuentas profesionales
Canarias, Ceuta y Melilla sin IVA español

El tratamiento depende del destino de entrega y de la coherencia de la dirección. Pueden corresponder IGIC, IPSI, aranceles u otros cargos locales.

Más información sobre destinos e impuestos
The Galgus IC450 Access Point is the most suitable choice
for indoor wireless communications of the type
802.11ac Wave 2.

Thanks to its robust enclosure and its 5dBi gain antenna
gain, this product is ideal for environments
with varying indoor user densities, from low to medium, such
as cafés, bars, medium-sized and small hotels,
offices, restaurants, and small businesses.

It is a product certified by WIFI Alliance Passpoint,
WPA3, WPA2, AC, protected management frames , WIFI 4...
System information

Antenna: Internal omnidirectional, 5dBi gain

2.4 GHz: 2x2 MIMO, 5 GHz : 2x2 MU-MIMO

Interfaces

10/100/1000 Mbps RJ45 WAN Port

WAN port supports IEEE 802.3at standard PoE

10/100/1000 Mbps RJ45 LAN Port

Reset button

STANDARD 802.11

a, b, g, n, ac Wave 2

PHY capacity: 2.4 GHz: 300 Mbps 5 GHz: 867 Mbps

Power supply

DC 12V 1.5A Jack

IEEE 802.3af PoE

WIFI features

IEEE 802.11h (DFS), WPA & WPA2 Personal , WPA & WPA2
Enterprise with IEEE 802.1x and VLAN tagging, WMM, Power Save,
Tx Beamforming, LDPC, STBC, IEEE 802.11r/k/v

IEEE 802.11u Hotspot and Hotspot 2.0, Captive Portal Support,
Online Login and provisioning policy, WISPr, Multiple
SSIDs, data aggregation, packet prioritisation and planning, ,
Statistical reports[FF1], LDP support, ACL support,
SW update and configuration with DHCP
auto-provisioning, OFDM modulations = BPSK,QPSK,
16-QAM, 64-QAM, 128 QAM, 256QAM and DSSS = DBPSK, DQPSK,
CCK, SSID broadcasting, Multi SSID up to 8 (4 SSIDs on 2.4GHz,
4 SSIDs on 5GHz)

SSID-based VLAN tag, Qualcomm QCA9563 + QCA9886
+QCA8334 chipsets +128MB DDR2 RAM + Flash 16MB

Management: Galgus Cloud Manager, Web GUI, RFC 1157 & 2271
SNMP, RFC 3414 SNMPv3

IP & Network

IPv4, IPv6, IEEE 802.1d & 802.1s STP, IEE, 802.1q VLANs, RFC
2131 & RFC 2132 DHCP Client/Server , RFC 1661 PPP, RFC 2516
PPPoE, RFC 2637 PPPtP, RFC 2661 L2TP, Firewall, IP filtering,
URL and MAC, Gateway (PPPOE, static IP, dynamic IP), Access point
repeater, WISP, DDNS, VPN pass through, Port
forwarding and DMZ host

IPv6

RFC 6333 Dual Stack, RFC 4213 IPv6-in-IPv 6, RFC 4291/3315:
Dynamic Host

Configuration Protocol for IPv6, (DHCPv 6)

SECURITY

WIDS & WIPS CHT, RFC 6101 Secure Layer Socket , RFC 5246
Transport Layer Security, RFC 4253 Secure Shell, Advanced
Firewall with, SYN-Flood protection

MSS clamping, NAT, Port forwarding, Traffic Rules, ACL
support, Support 64/128-bit WEP security, 128bit WPA
(TKIP/AES) security, IEEE 802.11w

Typical power consumption: <,12W

Humidity

In operation: 5% to 95% (non-condensing)

Ambient temperature: -30°C (-22°F) to 55°C (131°F)

Dimensions H x W x D 188 x 188 x 50 mm

Weight 380 g

RF Performance Table

FREQUENCY

2.4G:802.11b/g/n: 2.4GHz~2484GHz

5GHz:802.11a/n/ac: 5150MHz ~5850MHz

Country codes: FCCICETSIMKKMKK1MKK2MKK3NCCRUSSIANCN

Modulation

OFDM = BPSK,QPSK, 16-QAM, 64-QAM, 128-QAM, 256-QAM

DSSS = DBPSK, DQPSK, CCK

Throughput: 1200Mbps

RF power (2.4GHz) 802.11b

11M

21±2dBm

1M

23±2dBm

802.11g

54M

20±2dBm

6M

22±2dBm

802.11n HT20

MCS7

19±2dBm

MCS0

21±2dBm

802.11n HT40

MCS7

18±2dBm

MCS0

20±2dBm

RF power (5GHz) 802.11ª

54M

19±2dBm

6M

21±2dBm

802.11n HT20

MCS7

18±2dBm

MCS0

20±2dBm

802.11n HT40

MCS7

17±2dBm

MCS0

19±2dBm

802.11ac HT80

MCS9

16±2dBm

MCS0

18±2dBm

RX sensitivity (2.4GHz) 802.11b

11M

-85dBm

1M

-94dBm

802.11g

54M

-72dBm

6M

-90dBm

802.11n HT20

MCS7

-70dBm

MCS0

-88dBm

802.11n HT40

MCS7

-68dBm

MCS0

-86dBm

RX sensitivity (5GHz)

802.11ª

54M

-72dBm

6M

-90dBm

802.11n HT20


MCS7


-70dBm


MCS0


-88dBm

802.11n HT40


MCS7


-68dBm


MCS0


-86dBm

802.11ac HT80


MCS9


-58dBm


MCS0


-80dBm

EVM

2.4G: 802.11b: -10 dB, 802.11g: -25 dB, 802.11n: -28 dB

5G: 802.11a: -25 dB, 802.11n: -28 dB, 802.11ac: -32 dB

PPM ±20ppm

Max Users > ,128
Volume (m ³): 0.0048
Brand
GALGUS
Reference
MGS0000009205
EAN-13
8604173088821
Weight
1 kg

Comments (0)

No customer reviews for the moment.
Loading...

Back to top