Secure payment
Card, bank transfer and financing. SSL on every page.
Worldwide shipping
Stock available for shipping at competitive rates. Delivery times vary by region.
Personalized support
Call us at +34 948 088 505 or email us. We answer questions and help with your order.

TP-LINK 8-Port Gigabit Managed PoE+ Switch JETSTREAM-L2+ 2X-SFP 150W TL-SG2210MP

Regular price: €208.35 -€5.22
Price: €203.13
Tax included
Share
DeliveryUpdating delivery estimate…

Updating delivery estimate…

IVA intracomunitario

La exención intracomunitaria puede aplicarse a una entrega a otro Estado miembro si el NIF-IVA es válido y el destino cumple los requisitos. La comprobación por sí sola no determina el tratamiento fiscal.

Cómo se comprueba el IVA
¿Eres profesional del sector?

Puedes solicitar una cuenta profesional e indicar los datos de tu actividad. La solicitud queda pendiente de revisión; puedes consultar su estado en tu cuenta.

Más información sobre cuentas profesionales
Canarias, Ceuta y Melilla sin IVA español

El tratamiento depende del destino de entrega y de la coherencia de la dirección. Pueden corresponder IGIC, IPSI, aranceles u otros cargos locales.

Más información sobre destinos e impuestos
10-Port Gigabit JetStream Smart Switch with 8 PoE + ports

150 W PoE Budget: 8 802.3at / af PoE + ports with a power supply
total of 150 W *.
Full Gigabit Ports: the 8 Gigabit PoE + ports and the 2 SFP slots
Gigabit provide high-speed connections.
Integrated into Omada SDN: Zero-Touch Provisioning (ZTP) **, Management
centralized via cloud and intelligent monitoring.
Centralized management: cloud access and the Omada app for easy
convenience and management.
Robust Security Strategies: IP-MAC Port Binding, ACL,
port security, DoS defense, storm control, DHCP snooping,
802.1X, radio authentication and more.
Voice and Video Application Optimization: L2 / L3 / L4 QoS and IGMP
snooping.
Hardware Features
Standards and Protocols IEEE 802.3i, IEEE 802.3u, IEEE 802.3ab, IEEE802.3z, IEEE
802.3ad, IEEE 802.3x, IEEE 802.3af, IEEE 802.3at, IEEE 802.3az, IEEE 802.1d, IEEE
802.1s, IEEE 802.1w, IEEE 802.1q, IEEE 802.1x, IEEE 802.1p
Interface RJ45 Ports 8 10/100/1000 Mbps, all PoE + compatible
(auto-negotiation / MDI / auto MDIX)
2 100/1000 Mbps SFP slots
Network Media 10BASE-T: Category 3, 4, 5 UTP / STP cable (maximum 100 m)
100BASE-TX / 1000Base-T: Category 5, 5e or higher UTP / STP cable (maximum
100 m)
100BASE-FX: MMF, SMF
1000BASE-X: MMF, SMF
Number of Fans 1
Physical Security Lock Yes
PoE+ Ports (RJ45) Standard: compatible with 802.3at / af
PoE+ Ports: 8 ports
Power supply : 150 W
Dimensions 294 x 180 x 44 mm (11.6 x 7.1 x 1.7 in)
Mounting Rack mounting
Maximum Power Consumption 12.2 W (110 V / 60 Hz with no PD
connected)
173.9 W (110 V / 60 Hz with 150 W PD connected)
Maximum Heat Dissipation 41.63 BTU/h (with no PD connected)
539.35 BTU/h (with 150 W PD connected)
Performance
Switching Capacity 20 Gbps
Packet Forwarding Rate 14.9 Mpps
Address Table MAC 8K
Packet Buffer Memory 4.1 Mbit
Jumbo frame 9 KB
SOFTWARE FEATURES
Quality of Service 802.1p CoS / DSCP priority
8 priority queues
Priority scheduling mode
- SP (Strict Priority)
- WRR (Weighted Round Robin)
Queue weight configuration
Bandwidth control
- Port-/flow-based classification limit
Smoother performance
Flow Actions
- Mirror (to a supported interface)
- Redirect (to a supported interface)
- Rate limit
- QoS monitoring
Storm Control
- Multiple control modes (kbps / ratio / pps)
- Broadcast / multicast / unknown-unicast control
L2 and L2+ DHCP Relay Features
- DHCP VLAN Relay
DHCP L2 Relay
Link Aggregation
- Static link aggregation
- 802.3ad LACP
- Up to 8 aggregation groups and up to 8 ports
per group
Spanning Tree Protocol
- 802.1d STP
- 802.1w RSTP
- 802.1s MSTP
- STP Security: TC Protect, BPDU Filter/Protect,
Root Protect
Loopback Detection
Flow Control
- 802.3x Flow Control
Mirroring
- Port Mirroring
- CPU Mirroring
- One-to-One
- Many-to-One
- Flow-Based
- Ingress/Egress/Both
Device Link Detect Protocol (DLDP)
802.1ab LLDP/ LLDP-MED
L2 Link Aggregation Features
- Static link aggregation
- Up to 8 aggregation groups and up to 8 ports per group
- 802.3ad LACP
Spanning Tree Protocol
- 802.1d STP
- 802.1w RSTP
- 802.1s MSTP
- STP Security: Loop back detection, TC Protect, BPDU Filter/Protect, Root
Protect Loopback Detection
Flow Control
- 802.3x Flow Control
Mirroring
- Port Mirroring
- One-to-One
- Many-to-One
- Flow-Based
- Ingress/Egress/Both
- CPU Mirroring
Device Link Detect Protocol(DLDP)
Multicast L2 512 IPv4,IPv6 shared multicast groups
IGMP Snooping
- IGMP v1/v2/v3 Snooping
- Fast Leave
- IGMP Snooping Querier
- IGMP Authentication
- Static Group Config
MLD snooping
- MLD v1/v2 Snooping
- Fast Leave
- MLD Snooping Querier
- Static Group Config
Multicast VLAN Registration
Multicast Filtering
IPv6 Support IPv6 Dual IPv4/IPv6
Multicast Listener Discovery(MLD) Snooping
IPv6 neighbor discovery (ND)
Path maximum transmission unit (MTU) discovery
Internet Control Message Protocol (ICMP) version 6
TCPv6/UDPv6
IPv6 applications
- DHCPv6 Client
- Ping6
- Tracert6
- Telnet(v 6)
- IPv 6 SNMP
- IPv 6 SSH
- IPv 6 SSL
- Http/Https
- IPv 6 TFTP
VLAN VLAN Group
- Max. 4K VLAN Groups
802.1Q tag VLAN
MAC VLAN
Protocol VLAN
GVRP
Voice VLAN
Access Control List Support up to 230 entries
Time-Range
- Time Slice
- Week Time-Range
- Absolute Time-Range
- Holiday
Time-based ACL
MAC ACL
- Source MAC
- Destination MAC
- VLAN ID
- User Priority
- Ether Type
IP ACL
- Source IP
- Destination IP
- IP Protocol
- TCP Flag
- TCP/UDP Source Port
- TCP/UDP Destination Port
- DSCP/IP TOS
IPv 6 ACL
Combined ACL
Rule Operation
- Permit/Deny
Policy Action
- Mirror
- Rate Limit
- Redirect
- QoS Remark
ACL Rules Binding
- Port Binding
- VLAN Binding
AAA security
802.1X
- Port based authentication
- MAC(Host) based authentication
- Authentication Method includes PAP/EAP-MD5/EAP-TLS/EAP-TTLS/EAP-PEAP
- MAB
- Guest VLAN
- Support Radius authentication and accountability
IP/IPv6-MAC Binding
- 512 Binding Entries
- DHCP Snooping
- DHCPv6 Snooping
- ARP Inspection
- ND Detection
IP Source Gurad
- 253 Entries
- Source IP+Source MAC
IPv6 Source Gurad
- 183 Entries
- Source IPv6 Address+Source MAC
DoS Defend
Static/Dynamic/Permanent Port Security
- Up to 64 MAC addresses per port
Broadcast/Multicast/Unicast Storm Control
- kbps/ratio/pps control mode
Port Isolation
Secure web management through HTTPS with SSLv 3/TLS1.2
Secure Command Line Interface (CLI) management with SSHv1/SSHv2
IP/Port/MAC based access control
MIBs MIB II (RFC1213)
Interface MIB (RFC2233)
Ethernet Interface MIB (RFC1643)
Bridge MIB (RFC1493)
P/Q-Bridge MIB (RFC2674)
RMON MIB (RFC2819)
RMON2 MIB (RFC2021)
Radius Accounting Client MIB (RFC2620)
Radius Authentication Client MIB (RFC2618)
Remote Ping, Traceroute MIB (RFC2925)
Support TP-Link private MIBs
Management
Omada App Yes
Centralized Management Omada Cloud-Based Controller
Omada Hardware Controller (OC300)
Omada Hardware Controller (OC200)
Omada Software Controller
Cloud Access Yes (via OC300, OC200, Omada Cloud-Based Controller or
Omada Software Controller)
Management Features
Web-based GUI and CLI management
SNMPv1 / v2c / v3
SNMP Trap / Report
RMON (groups 1,2,3,9)
SDM Template
DHCP / BOOTP Client
Dual image, dual configuration
CPU Monitoring
Cable Diagnostics
EEE
System log
802.1ab LLDP / LLDP-MED
Others
CE, FCC, RoHS certifications
PACKAGE CONTENT TL-SG2210MP
Power Cord
Installation Guide
Rackmount Kit
Rubber Feet
System requirements Microsoft Windows 98SE, NT, 2000, XP, Vista or
Windows 7/8/10, MAC OS, NetWare, UNIX or Linux.
Environmental Factors Operating Temperature: 0~40
(32~104)
Storage temperature : -40~70 (-40~158)
Operating humidity: 10%~90% non-condensing
Storage humidity: 5%~90% non-condensing
For more information about your hardware version, please go to the
support page, and refer to the datasheet for your version.

*PoE budget calculations are based on laboratory tests. The
actual PoE power budget is not guaranteed and will vary as a result
of client limitations and environmental factors.

** Zero-Touch Provisioning requires the use of the Omada cloud-based
Omada cloud.
Volume (m ³): 0.0083
Brand
TP-LINK
Reference
TL-SG2210MP
EAN-13
6935364030674
Weight
5 kg

Comments (0)

No customer reviews for the moment.
Loading...

Back to top