Secure payment
Card, bank transfer and financing. SSL on every page.
Worldwide shipping
Stock available for shipping at competitive rates. Delivery times vary by region.
Personalized support
Call us at +34 948 088 505 or email us. We answer questions and help with your order.

ZYXEL 24-port Gigabit PoE managed switch with 2 SFP GS1900-24HP V2 DSP0000007630

Price: €315.37
Tax included
Share
DeliveryUpdating delivery estimate…

Updating delivery estimate…

IVA intracomunitario

La exención intracomunitaria puede aplicarse a una entrega a otro Estado miembro si el NIF-IVA es válido y el destino cumple los requisitos. La comprobación por sí sola no determina el tratamiento fiscal.

Cómo se comprueba el IVA
¿Eres profesional del sector?

Puedes solicitar una cuenta profesional e indicar los datos de tu actividad. La solicitud queda pendiente de revisión; puedes consultar su estado en tu cuenta.

Más información sobre cuentas profesionales
Canarias, Ceuta y Melilla sin IVA español

El tratamiento depende del destino de entrega y de la coherencia de la dirección. Pueden corresponder IGIC, IPSI, aranceles u otros cargos locales.

Más información sobre destinos e impuestos
ZyXEL GS1900-24HPv2 Switch L2 24xGbE PoE Rackmount Specifications


Brand ZyXEL
MODEL GS190024HPV2-EU0101F
Ports
- Total ports : 26
- 100/1000 Mbps : 24
- SFP 100/1000 Mbps : 2
- 802.3at PoE ports : 24 (130W)
Characteristic
Performance
- Switching capacity (Gbps) : 52
- Forwarding rate (Mpps) : 39
- Packet buffer (byte) : 525 K
- Address table MAC: 8 K
- Jumbo frame (byte) : 9 K
Feeding
- Input: 100-240 V AC, 50/60 Hz
- Max. power consumption (watts): 206.5
Physical
- Dimensions (W x D x H) : 441 x 270 x 44
- Weight : 3,55

Standards compliance
- Ethernet IEEE 802.3 10BASE-T
- IEEE 802.3u Ethernet 100BASE-TX
- IEEE 802.3ab Ethernet (1000BASE-T)
- Flow control IEEE 802.3x
- IEEE 802.3az EEE support
- IEEE 802.1p CoS support
- IEEE 802.3af PoE E (GS1900-8HP / 10HP / 24HP / 48HP)
- IEEE 802.3at PoE plus (GS1900-8HP / 10HP / 24HP / 48HP)
- Spanning Tree Protocol IEEE 802.1D (STP)
- IEEE 802.1w Rapid Spanning Tree Protocol (RSTP)
- IEEE 802.1s Multiple Spanning Tree Protocol (MSTP)
- Full-duplex and half-duplex operation with flow control and
backpressure IEEE 802.3x
- Store-and-forward
- Auto MDI / MID-X
Resilience and availability
- Spanning Tree Protocol IEEE 802.1D (STP)
- IEEE 802.1w Rapid Spanning Tree Protocol (RSTP)
- IEEE 802.1s Multiple Spanning Tree Protocol (MSTP)
- IEEE 802.3ad LACP
- Dual configuration files
- Dual images
Traffic management and QoS
- Tagging VLAN IEEE 802.1Q
- IEEE 802.3ad LACP
- Guest VLAN
- Voice VLAN
- Storm control
- IEEE 802.1p priority queues per port
- IEEE 802.1p queue method (SPQ / WRR)
- Ingress priority mapping
- Per-port rate limiting (ingress / egress)
- Flow control IEEE 802.3x
Quality of Service (QoS)
- IEEE 802.1p class of service (SPQ, WRR)
- Port-based CoS
- IP TOS precedence
SECURITY
- IEEE 802.1x
- Port security
- Layer 2 MAC filtering
- Static MAC forwarding
- RADIUS
- TACACS +
- SSL
- Management VLAN
- CPU defense engine
- DoS prevention
Layer 2 multicast
- IGMP snooping (v1, v2, v 3)
IPv6 management
- IPv6 over Ethernet (RFC 2464)
- Dual stack (RFC 4213)
- ICMPv 6 (RFC 4884)
- Neighbor discovery (RFC 4861)
- Automatic configuration
- Static IPv6 address and prefix length
- Static IPv6 default gateway
- IPv6 duplicate address detection
Handling
- SNMP v1, v2, v3
- RMON (1, 2, 3, 9)
- Echo response / ICMP echo
- Syslog
- IEEE 802.1AB LLDP
- IEEE 802.1AB LLDP-MED
- New for V2.60 LLDP-Power via MDI
Device management
- Web interface
- Remote firmware update via Web
- Save and restore configuration
- Firmware update via SNMP
- DHCP client
- Daylight saving time
- NTP
- Port mirroring
- Scheduled PoE
- Default PoE consumption mode
- Time range group for scheduled PoE
MIB
- RFC 1213 MIB II
- RFC 2819 RMON (group 1, 2, 3, 9)
- Generic traps RFC 1215
- Bridge RFC 1493
- Zyxel private common MIB
Certifications
- EMC
CE, FCC, C-Tick, Class A (GS1900-24 / 24HP / 48 / 48HP)
CE, FCC, C-Tick, Class B (GS1900-8 / 8HP / 10HP / 16 / 24E)
BSMI CNS13438
- Safety
LVD EN60950-1
BSMI CNS14336-1
CB IEC60950-1 (GS1900-8HP / 10HP / 16 / 24E / 24)
- RoHs
Zyxel One Network
- Discovery of Zyxel switches, APs and gateways
- Centralized and batch configurations:
IP configuration
IP renewal
Device factory reset
Device reboot
Device location
Web GUI access
Password configuration
One-click quick pairing with Zyxel AP Configurator (ZAC)
- Automatic detection of the latest firmware
- Displays the device serial number and hardware version
- Cloud mode on/off option for devices in the
hybrid series
Volume (m ³): 0.0246
Brand
ZYXEL
Reference
DSP0000007630
EAN-13
4718937609505
Weight
4,755 kg

Comments (0)

No customer reviews for the moment.
Loading...

Back to top