Card, bank transfer and financing. SSL on every page.
Stock available for shipping at competitive rates. Delivery times vary by region.
Call us at +34 948 088 505 or email us. We answer questions and help with your order.
ZYXEL 24-port Gigabit managed rack switch GS1920-24V2 4X-COMBO-SFP DSP0000006906
DeliveryUpdating delivery estimate…Order within the next — to receive it approximately Updating delivery estimate…
Updating delivery estimate…
Cuándo es más probable que llegue
Calculado con 0 entregas recientes
Fechas estimadas para España peninsular; se ajustarán con tu código postal y forma de entrega.
The date corresponds to the item with the longest delivery time
IVA intracomunitario
La exención intracomunitaria puede aplicarse a una entrega a otro Estado miembro si el NIF-IVA es válido y el destino cumple los requisitos. La comprobación por sí sola no determina el tratamiento fiscal.
Cómo se comprueba el IVA¿Eres profesional del sector?
Puedes solicitar una cuenta profesional e indicar los datos de tu actividad. La solicitud queda pendiente de revisión; puedes consultar su estado en tu cuenta.
Más información sobre cuentas profesionalesCanarias, Ceuta y Melilla sin IVA español
El tratamiento depende del destino de entrega y de la coherencia de la dirección. Pueden corresponder IGIC, IPSI, aranceles u otros cargos locales.
Más información sobre destinos e impuestosA smart managed switch with a fresh look and a redesigned
inside and out!
The GS1920v2 series builds on the success of the best-selling GS1920 series with a new
sleek look and enables cloud management with Zyxel
NebulaFlexTM.
Brand ZyXEL
MODEL GS1920-24V2-EU0101F
Ports - Total port count : 10
- 100/1000 Mbps : 8
- Gigabit Combo (RJ-45/SFP): 2
- Gigabit SFP: -
Features Ports and Interfaces
- Number of basic RJ-45 Ethernet switching ports : 24
- Basic RJ-45 Ethernet switching port type: Gigabit Ethernet (10/100/1000)
- Number of combo SFP ports : 4
- Copper Ethernet cabling technology : 100BASE-TX,1000BASE-T
Data transmission
- Switching capacity: 56 Gbit/s
- Forwarding rate: 42 Mpps
- MAC address table: 16000 entries
Design
- Rack mounting
- Product colour: Black
- LED indicators
- Safety: LVD, BSMI
- Electromagnetic compatibility : FCC 15 A, CE A, BSMI EMC
- Certification: RoHS
Power control
- Power consumption (ma x): 22,5 W
- Input voltage AC: 100-240 V
- AC input frequency: 50/60 Hz
Environmental conditions
- Operating temperature range : 0 - 50 C
- Storage temperature range : -40 - 70 C
- Relative humidity range for operation : 10 - 95%
- Relative humidity range during storage : 10 - 95%
- Heat dissipation: 76,73 BTU/h
WEIGHT AND DIMENSIONS
- Width: 441 mm
- Depth: 131 mm
- Height: 44 mm
- Weight: 2,1 kg
Management features
- Switch type: Managed
- Quality of Service (QoS) support
- Event logging in MIB system, support : RFC 1066, RFC 1213, RFC 1157, RFC
1493, RFC 1643, RFC 1757, RFC 2011.2012,2013, RFC 2233, RFC 2358, RFC 2674, RFC
2819,2925, RFC 3621, RFC 4022, RFC 4113, RFC 4292, RFC 4293
- ARP inspection
Performance
- Internal memory : 256 MB
- Flash memory : 32 MB
- Packet buffer memory : 1,5 MB
- Mean time between failures: 911301 h
- Power over Ethernet (PoE)
- Power over Ethernet (PoE): No
SECURITY
- Supported security algorithms: 802.1x RADIUS,SNMP,SNMPv3
- MAC address filtering
- Access Control List (ACL)
- IGMP
- IP-MAC port binding
- Authentication: Guest VLAN, port-based authentication
- Password protection
- Authentication type : IEEE 802.1x,RADIUS
- CPU defense
- DHCP snooping
- DHCP relay
- DHCPv6 relay
- Queue scheduling algorithms: SPQ,WFQ,Weighted Round Robin (WRR)
Connection
- Network standards: IEEE 802.1D,IEEE 802.1Q,IEEE 802.1ab,IEEE 802.1p,IEEE
802.1s,IEEE 802.1w,IEEE 802.1x,IEEE 802.3ab,IEEE 802.3ad,IEEE 802.3u,IEEE
802.3x,IEEE 802.3z
- Flow control support
- Rate limiting
- DHCP client
- Spanning Tree Protocol
- 10G support: No
Volume (m ³): 0.0124
- Brand
- ZYXEL
- Reference
- DSP0000006906
- EAN-13
- 4718937601851
- Weight
- 2,955 kg