Card, bank transfer and financing. SSL on every page.
Stock available for shipping at competitive rates. Delivery times vary by region.
Call us at +34 948 088 505 or email us. We answer questions and help with your order.
TP-LINK 24-Port Gigabit Managed Switch with 4 Slots SFP+ 10G TL-SG3428X JETSTREAM-L2+ MGS0000012594
DeliveryUpdating delivery estimate…Order within the next — to receive it approximately Updating delivery estimate…
Updating delivery estimate…
Cuándo es más probable que llegue
Calculado con 0 entregas recientes
Fechas estimadas para España peninsular; se ajustarán con tu código postal y forma de entrega.
The date corresponds to the item with the longest delivery time
IVA intracomunitario
La exención intracomunitaria puede aplicarse a una entrega a otro Estado miembro si el NIF-IVA es válido y el destino cumple los requisitos. La comprobación por sí sola no determina el tratamiento fiscal.
Cómo se comprueba el IVA¿Eres profesional del sector?
Puedes solicitar una cuenta profesional e indicar los datos de tu actividad. La solicitud queda pendiente de revisión; puedes consultar su estado en tu cuenta.
Más información sobre cuentas profesionalesCanarias, Ceuta y Melilla sin IVA español
El tratamiento depende del destino de entrega y de la coherencia de la dirección. Pueden corresponder IGIC, IPSI, aranceles u otros cargos locales.
Más información sobre destinos e impuestos24-Port Gigabit L2+ JetStream Managed Switch with 4 SFP+ Slots for
10GE
Ultra-fast 10G uplink: 4 10 Gbps SFP+ slots provide
high-bandwidth connectivity and non-blocking switching capacity.
Gigabit Speeds: 24 Gigabit RJ45 ports provide reliable and
high-speed connections to other switches and devices.
Integrated into Omada SDN: Zero-Touch Provisioning (ZTP)*, centralized cloud management and
intelligent monitoring.
Centralized management: cloud access and the Omada app for easy
ultra-convenient and easy management.
Static Routing: helps route internal traffic for more efficient use
of network resources.
Robust security strategies: IP-MAC port binding, ACL, port security,
DoS defense, storm control, snooping, DHCP, 802.1X,
Radius authentication and more.
Optimize voice and video applications: L2/L3/L4 QoS and IGMP snooping.
Standalone management: Web, CLI (Console Port, Telnet, SSH), SNMP,
RMON and Dual Image provide powerful management capabilities
Hardware Features
Interface 24 10/100/1000 Mbps RJ45 ports
4 slots 10G SFP +
1 console port RJ45
1 micro-USB console port
Quantity of Fans No Fan
Power Supply 100-240 V AC~50/60 Hz
Dimensions 17.3 7.1 1.7 in (440 180 44 mm)
Mounting Rack mounting
Maximum Power Consumption 23.6 W (110V/60Hz)
Maximum heat dissipation 80.353 BTU/h (110 V/60 Hz)
Performance
Switching Capacity 128 Gbps
Packet Forwarding Rate 95.23 Mpps
Address Table MAC 16 K
Packet Buffer Memory 12 Mbit
Jumbo frame 9 KB
SOFTWARE FEATURES
Quality of Service 8 priority queues
802.1p CoS / DSCP Priority
Queue scheduling
- SP (Strict Priority)
- WRR (Weighted Round Robin)
- SP + WRR
Bandwidth control
- Port/flow-based classification limitation
Smoother performance
Action per flow
- Mirror (to a supported interface)
- Redirect (to a supported interface)
- Rate limit
- QoS monitoring
L2 and L2+ Features Add a link
- Static link aggregation
- 802.3ad LACP
- Up to 8 aggregation groups, containing 8 ports per group
Spanning Tree Protocol
- 802.1d STP
- 802.1w RSTP
- MSTP 802.1s
- STP security: TC Protect, BPDU Filter, Root Protect
Loopback detection
- Port-based
- VLAN-based
Flow control
- Flow control 802.3x
- HOL blocking prevention
Mirroring
- Port mirroring
- CPU mirroring
- Twelve fifty-nine at night
- Many-to-one
- Tx / Rx / Both
L2 Multicast IGMP Snooping
- IGMP v1 / v2 / v3 Snooping
- Fast Leave
- IGMP query
- IGMP authentication
IGMP authentication
MLD query
- MLD v1 / v2 query
- Fast Leave
- MLD query
- Static group configuration
- Limited IP multicast
MVR
Multicast filtering: 256 profiles and 16 entries per profile
VLAN VLAN Group
- Maximum groups of VLAN 4K
Tagged VLAN 802.1Q
MAC VLAN: 30 entries
Protocol VLAN: 16 protocol templates, protocol VLAN 16
Private VLAN
GVRP
VPN VLAN (QinQ)
- Port-based QinQ
- Selective QinQ
Voice VLAN
Time-based Access Control List ACL
MAC ACL
- Source MAC
- Destination MAC
- VLAN ID
- User priority
- Ether type
IP ACL
-Source IP
- Destination IP
- Fragment
- IP protocol
- TCP flag
- TCP / UDP port
- TOS DSCP / IP
- User priority
Combined ACL
Packet content ACL
IPv6 ACL
Policy
- Reflection
- Redirect
- Rate limit
- QoS monitoring
ACL applies to port / VLAN
IP-MAC-Port Binding Security
- 512 entries
- DHCP Snooping
- ARP inspection
- IPv4 source protection: 100 entries
IPv6-MAC-Port Binding
- 512 entries
- DHCPv6 Snooping
- ND Inspection
- IPv6 source protection: 100 entries
DoS Defense
Static / dynamic port security
- Up to 64 MAC addresses per port
Broadcast / multicast / unicast storm control
- kbps / ratio control mode
802.1X
- Port-based authentication
- MAC-based authentication
- VLAN assignment
- MAB
- Guest VLAN
- Supports Radius authentication and accounting
AAA (including TACACS +)
Port isolation
Secure web management via HTTPS with SSLv 3 / TLS 1.2
Secure command-line interface (CLI) management with SSHv1 / SSHv2
IP / Port / MAC-based access control
IPv6 IPv6 dual IPv4 / IPv6
Multicast Listener Discovery (MLD) snooping
IPv6 ACL
IPv6 interface
Static IPv6 routing
IPv neighbor discovery 6 (ND)
Path maximum transmission unit (MTU) discovery
Internet Control Message Protocol (ICMP) version 6
TCPv6 / UDPv6
IPv6 applications
- DHCPv6 client
- Ping6
- Tracert6
- Telnet (v 6)
- IPv 6 SNMP
- IPv 6 SSH
- SSL IPv6
- Http / Https
- TFTP IPv6
L3 features 16 IPv4 / IPv6 interfaces
Static routing
- 48 static routes
Static ARP
- 128 static entries
Proxy ARP
Gratuitous ARP
DHCP server
DHCP relay
- DHCP interface relay
- DHCP VLAN relay
Relay DHCP L2
Advanced Features Automatic device detection
Batch configuration
Batch firmware update
Intelligent network monitoring
Abnormal event warnings
Unified configuration
Reboot schedule
MIBs MIB II (RFC1213)
Interface MIB (RFC2233)
Ethernet interface MIB (RFC1643)
Jumper MIB (RFC1493)
P / Q-Bridge MIB (RFC2674)
RMON MIB (RFC2819)
RMON2 MIB (RFC2021)
Radius Accounting Client MIB (RFC2620)
Radius Authentication Client MIB (RFC2618)
Remote Ping, Traceroute MIB (RFC2925)
Supports TP-Link private MIB
Management
Omada App Yes. Requires the use of OC300, OC200, Omada cloud-based controller or Omada software controller.
Omada cloud or Omada software controller.
Centralized Management Cloud-Based Omada Controller
Omada hardware controller (OC300)
Omada hardware controller (OC200)
Omada software controller
Cloud access Yes. Requires the use of OC300, OC200, controller-based on the
Omada cloud or Omada software controller.
Zero-touch provisioning Yes. Requires the use of the cloud-based controller
Omada cloud.
Management functions Web-based graphical user interface
Command-line interface (CLI) via the console port, telnet
SNMP v1/v2c/v3
- Trap/Inform
- RMON (groups 1,2,3,9)
MDF template
DHCP/BOOTP client
802.1ab LLDP/LLDP-MED
Automatic DHCP installation
Dual image, dual configuration
CPU monitoring
Cable diagnostics
AEE
Password recovery
SNTP
System log
Others
CE, FCC, RoHS certifications
Switch Package Contents TL-SG3428X
power cord
Quick installation guide
Rack mounting kit
Rubber feet
System requirements Microsoft Windows 98SE, NT, 2000, XP, Vista or
Windows 7/8/10/11, MAC OS, NetWare, UNIX or Linux.
Environmental Factors Operating Temperature : 045 (32113 ),
Storage temperature : -4070 (-40158 )
Operating humidity: 10 to 90% relative humidity, non-condensing
Storage humidity: 590% relative humidity, non-condensing
Volume (m ³): 0.0119
- Brand
- TP-LINK
- Reference
- MGS0000012594
- EAN-13
- 6935364010522
- Weight
- 5 kg