Secure payment
Card, bank transfer and financing. SSL on every page.
Worldwide shipping
Stock available for shipping at competitive rates. Delivery times vary by region.
Personalized support
Call us at +34 948 088 505 or email us. We answer questions and help with your order.

TP-LINK 48-Port Gigabit Managed Rackmount Switch TL-SG3452 JETSTREAM-L2 4X-SFP MGS0000011922

Regular price: €459.80 -€12.54
Price: €447.26
Tax included
Share
DeliveryUpdating delivery estimate…

Updating delivery estimate…

IVA intracomunitario

La exención intracomunitaria puede aplicarse a una entrega a otro Estado miembro si el NIF-IVA es válido y el destino cumple los requisitos. La comprobación por sí sola no determina el tratamiento fiscal.

Cómo se comprueba el IVA
¿Eres profesional del sector?

Puedes solicitar una cuenta profesional e indicar los datos de tu actividad. La solicitud queda pendiente de revisión; puedes consultar su estado en tu cuenta.

Más información sobre cuentas profesionales
Canarias, Ceuta y Melilla sin IVA español

El tratamiento depende del destino de entrega y de la coherencia de la dirección. Pueden corresponder IGIC, IPSI, aranceles u otros cargos locales.

Más información sobre destinos e impuestos
TL-SG3452
48-Port Gigabit L2 Managed JetStream Switch with 4 SFP Slots

Full Gigabit Ports: 48 Gigabit RJ45 ports and 4 SFP slots
Gigabit provide high-speed connections.
Integrated into Omada SDN: Zero-Touch Provisioning (ZTP)*, centralized
cloud management and intelligent monitoring.
Centralized management: cloud access and Omada app for
ultra-convenient and easy management.
Static routing: helps route internal traffic for more
efficient use of network resources.
Robust security strategies: IP-MAC port binding, ACL,
port security, DoS defense, storm control, DHCP snooping,
802.1X, Radius authentication, and more.
Optimize voice and video applications: L2/L3/L4 QoS and IGMP snooping.
Standalone management: Web, CLI (Console Port, Telnet, SSH),
SNMP, RMON, and Dual Image provide powerful
management capabilities.
Hardware Features
Interface: 48 10/100/1000 Mbps RJ45 ports
4 Gigabit SFP slots
1 console port RJ45
1 micro-USB console port
Quantity of Fans No Fan
Power Supply 100-240 V AC~50/60 Hz
Dimensions 17.38.71.7 in (44022044 mm)
Mounting Rack mounting
Maximum Power Consumption 32.8 W (220 V/ 50 Hz)
Max Heat Dissipation 111.91 BTU/h (220 V / 50 Hz)
Performance
Switching Capacity 104 Gbps
Packet Forwarding Rate 77.4 Mpps
Address Table MAC 16 K
Packet Buffer Memory 12 Mbit
Jumbo frame 9 KB
SOFTWARE FEATURES
Quality of Service 8 priority queues
802.1p CoS/DSCP priority
Queue scheduling
- SP (Strict Priority)
- WRR (Weighted Round Robin)
- SP+WRR
Bandwidth control
- Port/flow-based classification rate limiting
Smoother performance
Action for flows
- Mirror (to a supported interface)
- Redirect (to a supported interface)
- Rate limit
- QoS monitoring
L2 and L2+ Features Add a link
- Static link aggregation
- 802.3ad LACP
- Up to 8 aggregation groups and up to 8 ports per group
Spanning Tree Protocol
- 802.1d STP
- 802.1w RSTP
- MSTP 802.1s
- STP security: TC Protect, BPDU Filter, BPDU Protect, Root Protect, Loop
Protect Reverse loop detection
- Port-based
- VLAN-based
Flow control
- Flow control 802.3x
- HOL blocking prevention
Mirroring
- Port mirroring
- CPU mirroring
- Twelve fifty-nine at night
- Many-to-one
- Tx / Rx / Both
Multicast L2 Supports 511 (IPv4, IPv6) IGMP groups
IGMP Snooping
- IGMP v1/v2/v3 Snooping
- Fast Leave
- IGMP Snooping Querier
- IGMP Authentication
IGMP Authentication
MVR
MLD snooping
- MLD v1/v2 Snooping
- Fast Leave
- MLD Snooping Querier
- Static Group Config
- Limited IP Multicast
Multicast Filtering: 256 profiles and 16 entries per profile
VLAN VLAN Group
- Maximum groups of VLAN 4K
802.1q tagged VLAN
MAC VLAN: 48 entries
Protocol VLAN: 16 protocol templates, protocol VLAN 16
GVRP
VPN VLAN (QinQ)
- Port-based QinQ
- Selective QinQ
Voice VLAN
Time-based Access Control List ACL
MAC ACL
- Source MAC
- Destination MAC
- VLAN ID
- User priority
- Ether type
IP ACL
- Source IP
- Destination IP
- Fragment
- IP protocol
- TCP flag
- TCP / UDP port
- TOS DSCP / IP
- User priority
Combined ACL
Packet content ACL
IPv6 ACL
Policy
- Reflection
- Redirect
- Rate limit
- QoS monitoring
ACL applies to port / VLAN
IP-MAC-Port Binding Security
- DHCP Snooping
- ARP inspection
- IPv4 Source Guard
IPv6-MAC-Port Binding
- DHCPv6 Snooping
- ND Inspection
- IPv6 Source Guard
DoS Defense
Static / dynamic port security
- Up to 64 MAC addresses per port
Broadcast / multicast / unicast storm control
- control mode: kbps / ratio / pps
IP / Port / MAC-based access control
802.1X
- Port-based authentication
- MAC-based authentication
- VLAN assignment
- MAB
- Guest VLAN
- Supports Radius authentication and
accounting
AAA (including TACACS +)
Port isolation
Secure web management via HTTPS with SSLv 3 / TLS 1.2
Secure command-line interface (CLI) management with SSHv1 / SSHv2
IPv6 IPv6 dual IPv4 / IPv6
Multicast Listener Discovery (MLD) snooping
IPv6 ACL
IPv6 interface
Static IPv6 routing
IPv neighbor discovery 6 (ND)
Path maximum transmission unit (MTU) discovery
Internet Control Message Protocol (ICMP) version 6
TCPv6 / UDPv6
IPv6 applications
- DHCPv6 client
- Ping6
- Tracert6
- Telnet (v 6)
- IPv 6 SNMP
- IPv 6 SSH
- SSL IPv6
- Http / Https
- TFTP IPv6
L3 features 16 IPv4 / IPv6 interfaces
Static routing
- 48 static routes
Static ARP
316 ARP entries
Proxy ARP
Gratuitous ARP
DHCP server
DHCP relay
Relay DHCP L2
Advanced Features Automatic device detection
Batch configuration
Batch firmware update
Intelligent network monitoring
Abnormal event warnings
Unified configuration
Reboot schedule
MIBs MIB II (RFC1213)
Jumper MIB (RFC1493)
Bridge MIB P/Q (RFC2674)
Radius accounting client MIB (RFC2620)
Radius authentication client MIB (RFC2618)
Remote Ping, Traceroute MIB (RFC2925)
Supports TP-Link private MIBs
RMON MIB (RFC1757, rmon 1,2,3,9)
Management
Omada App Yes. Requires the use of OC300, OC200, Omada cloud-based controller or Omada software controller.
Omada cloud or Omada software controller.
Centralized Management Omada Cloud-Based Controller
Omada hardware controller (OC300)
Omada hardware controller (OC200)
Omada software controller
Cloud Access Yes. Requires the use of OC300, OC200, Omada cloud-based controller or Omada software controller.
Omada cloud or Omada software controller.
Zero-Touch Provisioning Yes. Requires the use of the cloud-based controller
Omada cloud.
Management Features Web-based graphical user interface
Command-line interface (CLI) via console port, telnet
SNMPv1/v2c/v3
- Trap/Inform
- RMON (groups 1, 2, 3, 9)
MDF template
DHCP/BOOTP client
802.1ab LLDP/LLDP-MED
Automatic DHCP installation
Dual image, dual configuration
CPU monitoring
Cable diagnostics
AEE
Password recovery
SNTP
System log
Others
CE, FCC, RoHS certifications
Switch Package Contents TL-SG3452
power cord
Quick installation guide
Rack mounting kit
Rubber feet
System requirements Microsoft Windows 98SE, NT, 2000, XP, Vista or
Windows 7/8/10/11, MAC OS, NetWare, UNIX or Linux.
Environmental Factors Operating Temperature : 040 (32104 ),
Storage temperature : -4070 (-40158 )
Operating humidity: 10 to 90% relative humidity without
condensation Storage humidity: 590% relative humidity without
condensation
Volume (m ³): 0.0179
Volume (m ³): 0.0157
Brand
TP-LINK
Reference
MGS0000011922
EAN-13
6935364010751
Weight
5 kg

Comments (0)

No customer reviews for the moment.
Loading...

Back to top