Secure payment
Card, bank transfer and financing. SSL on every page.
Worldwide shipping
Stock available for shipping at competitive rates. Delivery times vary by region.
Personalized support
Call us at +34 948 088 505 or email us. We answer questions and help with your order.

ZYXEL 48-port Gigabit managed rack switch GS1920-48V2 2X-SFP 4X-COMBO DSP0000016462

Price: €370.18
Tax included
Share
DeliveryUpdating delivery estimate…

Updating delivery estimate…

IVA intracomunitario

La exención intracomunitaria puede aplicarse a una entrega a otro Estado miembro si el NIF-IVA es válido y el destino cumple los requisitos. La comprobación por sí sola no determina el tratamiento fiscal.

Cómo se comprueba el IVA
¿Eres profesional del sector?

Puedes solicitar una cuenta profesional e indicar los datos de tu actividad. La solicitud queda pendiente de revisión; puedes consultar su estado en tu cuenta.

Más información sobre cuentas profesionales
Canarias, Ceuta y Melilla sin IVA español

El tratamiento depende del destino de entrega y de la coherencia de la dirección. Pueden corresponder IGIC, IPSI, aranceles u otros cargos locales.

Más información sobre destinos e impuestos
The GS1920v2 series builds on the success of the GS1920 series with a sleek new look and enables cloud management with Zyxel NebulaFlex technology. A managed switch
smart web switch with enterprise-grade hardware design. The advanced built-in hardware technology delivers high quality and robustness to SMB networks.
Characteristic:

Maximum flexibility for your Gig: The GS1920v2 series is ideal for SMB deployment in multiple scenarios, with its unique port combinations that future-proof your network to
ensure easy growth in the future.
Manage it your way: The GS1920v2 series features Zyxel NebulaFlex, which lets you easily switch between standalone mode and our Nebula cloud management platform without
a licence at any time with just a few clicks.
Quiet operation: Smart fan and fanless designs for quiet operation in your workplace.
Convenient LED indicators: See real-time status instantly with LED indicators for power usage from the cloud and PoE.
Power more devices more easily: Provides 30W per port and a wide range of power budget options from 130W to 375W, ideal for denser PoE deployments.

Zyxel GS1920-48 v specifications 2:

Management features
Switch type: Managed
Quality of Service (QoS) support: Yes
ARP inspection: Yes
System event logging: Yes
MIB, support: RFC 1066, RFC 1213, RFC 1157, RFC 1493, RFC 1643, RFC 1757, RFC 2011.2012,2013, RFC 2233, RFC 2358, RFC 2674, RFC 2819,2925, RFC 3621, RFC 4022, RFC 4113, RFC
4292, RFC 4293

Ports and Interfaces
Number of basic RJ-45 Ethernet switching ports : 44
Basic RJ-45 Ethernet switching port types: Gigabit Ethernet (10/100/1000)
Combo SFP port count : 4
Number of module slots SFP: 2
Fiber optic connector: SFP

Connection
Network standards: IEEE 802.1D,IEEE 802.1Q,IEEE 802.1ab,IEEE 802.1p,IEEE 802.1s,IEEE 802.1w,IEEE 802.1x,IEEE 802.3ab,IEEE 802.3ad,IEEE 802.3u,IEEE 802.3x,IEEE 802.3z
10G support: No
Copper Ethernet cabling technology: 100BASE-TX,1000BASE-T
Flow control support: Yes
Rate limiting: Yes
Spanning Tree Protocol: Yes
VLAN support: Yes
Virtual LAN functions: Private VLAN,Voice VLAN,Protocol-based VLAN,MAC address-based VLAN,Port-based VLAN,IP subnetbased VLAN

Optical fiber
Ethernet cabling fiber technology: 1000BASE-X

Data transmission
Switching capacity: 100 Gbit/s
Forwarding rate: 74 Mpps
MAC address table: 16000 entries
Packet buffer : 1,5 MB

SECURITY
DHCP features: DHCP snooping, DHCP relay, DHCPv6 relay, DHCP client
Access Control List (ACL): Yes
IGMP: Yes
Supported security algorithms: 802.1x RADIUS, SNMP, SNMPv3
MAC address filtering: Yes
IP-MAC port binding: Yes
Authentication: Guest VLAN, port-based authentication
Password protection: Yes
Authentication type : IEEE 802.1x,RADIUS
CPU defense: Yes
Queue scheduling algorithms: SPQ, WFQ, Weighted Round Robin (WRR)

Multicast functions
Multicast support: Yes

Design
Rack mounting: Yes
Product colour: Black
LED indicators: Yes
Safety: LVD, BSMI
Electromagnetic compatibility : FCC 15 A, CE A, BSMI EMC
Certification: RoHS

Performance
Internal memory : 256 MB
Flash Memory : 32 MB
Noise level: 26 dB
Mean time between failures: 672235 h

Power control
Input voltage AC: 100 - 240 V
AC input frequency: 50 - 60 Hz
Power consumption (ma x): 36,9 W

Power over Ethernet (PoE)
Power over Ethernet (PoE): No

Environmental conditions
Operating temperature range : 0 - 50 C
Storage temperature range : -40 - 70 C
Relative humidity range for operation : 10 - 95%
Relative humidity range during storage : 10 - 95%
Heat dissipation: 125,83 BTU/h

WEIGHT AND DIMENSIONS
Width: 440 mm
Depth: 220 mm
Height: 44.5mm
Weight: 2.8kg

Packaging
Cables included: AC power cable
Mounting rack: Yes
Package width: 496 mm
Package depth: 289 mm
Package height: 90 mm
Package weight: 3,97 kg
Volume (m ³): 0.0133
Brand
ZYXEL
Reference
DSP0000016462
EAN-13
4718937601899
Weight
4,055 kg

Comments (0)

No customer reviews for the moment.
Loading...

Back to top