Secure payment
Card, bank transfer and financing. SSL on every page.
Worldwide shipping
Stock available for shipping at competitive rates. Delivery times vary by region.
Personalized support
Call us at +34 948 088 505 or email us. We answer questions and help with your order.

TP-LINK 8-Port Gigabit Managed Switch with Console Port TL-SG3210 JETSTREAM-L2 2X-SFP MGS0000012596

Price: €131.07
Tax included
Share
DeliveryUpdating delivery estimate…

Updating delivery estimate…

IVA intracomunitario

La exención intracomunitaria puede aplicarse a una entrega a otro Estado miembro si el NIF-IVA es válido y el destino cumple los requisitos. La comprobación por sí sola no determina el tratamiento fiscal.

Cómo se comprueba el IVA
¿Eres profesional del sector?

Puedes solicitar una cuenta profesional e indicar los datos de tu actividad. La solicitud queda pendiente de revisión; puedes consultar su estado en tu cuenta.

Más información sobre cuentas profesionales
Canarias, Ceuta y Melilla sin IVA español

El tratamiento depende del destino de entrega y de la coherencia de la dirección. Pueden corresponder IGIC, IPSI, aranceles u otros cargos locales.

Más información sobre destinos e impuestos
TL-SG3210
8-Port Gigabit L2 Lite JetStream Managed Switch with 2 SFP Slots

Full Gigabit ports: 8 Gigabit RJ45 ports and 2 Gigabit SFP slots
provide high-speed connections.
Integrated into Omada SDN: zero-touch provisioning (ZTP) * ,
centralized cloud management and intelligent monitoring.
Centralized management: cloud access and the Omada app for maximum
convenience and easy management.
Static routing: helps route internal traffic for more efficient use
efficient use of network resources.
Robust security strategies: IP-MAC port binding, ACL, security
port, DoS defense, storm control, DHCP snooping, 802.1X, authentication
Radius and more.
Optimize voice and video applications: L2 / L3 / L4 QoS and IGMP snooping.
Standalone management: Web, CLI (console port, Telnet, SSH), SNMP, RMON and
dual image provide powerful management capabilities

Hardware Features
Interface 8 10/100/1000 Mbps RJ45 ports
2 Gigabit SFP slots
1 console port RJ45
1 micro-USB console port
Quantity of Fans No Fan
Power Supply 100240VAC, 50/60Hz
Dimensions 11.6*7.9*1.7in. (294*200*44 mm)
Mounting Rack / desktop mounting
Maximum Power Consumption 6.84 W (220 V/50 Hz)
Maximum heat dissipation 23.33 BTU/h (220 V/50 Hz)
Performance
Switching Capacity 20 Gbps
Packet Forwarding Rate 14.9Mpps
MAC 8k Handlebar Ends
Packet Buffer Memory 4.1 Mbit
Jumbo frame 9 KB
SOFTWARE FEATURES
Quality of Service 8 priority queues
802.1p CoS / DSCP Priority
Queue scheduling
- SP (Strict Priority)
- WRR (Weighted Round Robin)
- SP + WRR
Bandwidth control
- Port/flow-based classification limitation
Smoother performance
Action per flow
- Mirror (to a supported interface)
- Redirect (to a supported interface)
- Rate limit
- QoS monitoring
L2 and L2+ Features Add a link
- Static link aggregation
- 802.3ad LACP
- Up to 8 aggregation groups and up to 8 ports per group
Spanning Tree Protocol
- 802.1d STP
- 802.1w RSTP
- MSTP 802.1s
- STP Security: TC Protect, BPDU Filter, BPDU Protect, Root Protect, Loop Protect
Loopback detection
- Port-based
- VLAN-based
Flow control
- Flow control 802.3x
- HOL blocking prevention
Mirroring
- Port mirroring
- CPU mirroring
- Twelve fifty-nine at night
- Many-to-one
- Tx / Rx / Both
L2 Multicast Supports 511 IGMP groups (IPv4, IPv 6)
IGMP snooping
- IGMP v1 / v2 / v3 Snooping
- Fast Leave
- IGMP Snooping Query
- IGMP authentication
IGMP authentication
MVR
MLD query
- MLD v1 / v2 query
- Fast Leave
- MLD query
- Static group configuration
- Limited IP multicast
Multicast filtering: 256 profiles and 16 entries per profile
VLAN VLAN Group
- Maximum groups of VLAN 4K
802.1q tagged VLAN
MAC VLAN: 12 entries
Protocol VLAN: 16 protocol templates, protocol VLAN 16
GVRP
VPN VLAN (QinQ)
- Port-based QinQ
- Selective QinQ
Voice VLAN
Time-based Access Control List ACL
MAC ACL
- Source MAC
- Destination MAC
- VLAN ID
- User priority
- Ether type
IP ACL
- Source IP
- Destination IP
- Fragment
- IP protocol
- TCP flag
- TCP / UDP port
- TOS DSCP / IP
- User priority
Combined ACL
Packet content ACL
IPv6 ACL
Policy
- Reflection
- Redirect
- Rate limit
- QoS monitoring
ACL applies to port / VLAN
IP-MAC-Port Binding Security
- DHCP Snooping
- ARP inspection
- IPv4 Source Guard
IPv6-MAC-Port Binding
- DHCPv6 Snooping
- ND Inspection
- IPv6 Source Guard
DoS Defense
Static / dynamic port security
- Up to 64 MAC addresses per port
Broadcast / multicast / unicast storm control
- control mode: kbps / ratio / pps
IP / Port / MAC-based access control
802.1X
- Port-based authentication
- MAC-based authentication
- VLAN assignment
- MAB
- Guest VLAN
- Supports Radius authentication and
accounting
AAA (including TACACS +)
Port isolation
Secure web management via HTTPS with SSLv 3 / TLS 1.2
Secure command-line interface (CLI) management with SSHv1 / SSHv2
IPv6 IPv6 dual IPv4 / IPv6
Multicast Listener Discovery (MLD) snooping
IPv6 ACL
IPv6 interface
Static IPv6 routing
IPv neighbor discovery 6 (ND)
Path maximum transmission unit (MTU) discovery
Internet Control Message Protocol (ICMP) version 6
TCPv6 / UDPv6
IPv6 applications
- DHCPv6 client
- Ping6
- Tracert6
- Telnet (v 6)
- IPv 6 SNMP
- IPv 6 SSH
- SSL IPv6
- Http / Https
- TFTP IPv6
L3 features 16 IPv4 / IPv6 interfaces
Static routing
- 48 static routes
Static ARP
316 ARP entries
Proxy ARP
Gratuitous ARP
DHCP server
DHCP relay
Relay DHCP L2
Advanced Features Automatic device detection
Batch configuration
Batch firmware update
Intelligent network monitoring
Abnormal event warnings
Unified configuration
Reboot schedule
MIBs MIB II (RFC1213)
Jumper MIB (RFC1493)
Bridge MIB P/Q (RFC2674)
Radius accounting client MIB (RFC2620)
Radius authentication client MIB (RFC2618)
Remote Ping, Traceroute MIB (RFC2925)
Supports TP-Link private MIBs
RMON MIB (RFC1757, rmon 1,2,3,9)
Management
Omada App Yes. Requires the use of OC300, OC200, Omada cloud-based controller or Omada software controller.
Omada cloud or Omada software controller.
Centralized Management Cloud-Based Omada Controller
Omada hardware controller (OC300)
Omada hardware controller (OC200)
Omada software controller
Cloud access Yes. Requires the use of OC300, OC200, controller-based on the
Omada cloud or Omada software controller.
Zero-touch provisioning Yes. Requires the use of the cloud-based controller
Omada cloud.
Management functions Web-based graphical user interface
Command-line interface (CLI) via console port, telnet
SNMPv1/v2c/v3
- Trap/Inform
- RMON (groups 1, 2, 3, 9)
MDF template
DHCP/BOOTP client
802.1ab LLDP/LLDP-MED
Automatic DHCP installation
Dual image, dual configuration
CPU monitoring
Cable diagnostics
AEE
Password recovery
SNTP
System log
Others
CE, FCC, RoHS certifications
Switch Package Contents TL-SG3210
power cord
Quick installation guide
Rack mounting kit
Rubber feet
System Requirements Microsoft® Windows® 98SE, NT, 2000, XP, Vista or
Windows 7/8/10/11, MAC® OS, NetWare®, UNIX® or Linux.
Environmental Factors Operating Temperature: 0~40
(32~104),
Storage temperature : -40~70 (-40~158)
Operating humidity: 10%~90% non-condensing
Storage humidity: 5%~90% non-condensing
Volume (m ³): 0.0080
Brand
TP-LINK
Reference
MGS0000012596
EAN-13
6935364006396
Weight
5 kg

Comments (0)

No customer reviews for the moment.
Loading...

Back to top